Date

Symbol: |
Description: | The two input signals with a date IN1 and IN2 are compared with each other. Bits 0 to 3 of the status byte will set according to the result. Bits 4 to 7 aren't changed.
Status byte: | Bit 0 = 1 IN1 = IN2 Bit 1 = 1 IN1 != IN2 Bit 2 = 1 IN1 > IN2 Bit 3 = 1 IN1 < IN2
Signals: | Name | I/O | Type(s) | Function
 | IN1 | I | DATE | Date 1
 | IN2 | I | DATE | Date 2
 | Q | O | BYTE | Status byte


Date & Time

Symbol: |
Description: | The two input signals with date & time IN1 and IN2 are compared with each other. Bits 0 to 3 of the status byte will set according to the result. Bits 4 to 7 aren't changed.
Status byte: | Bit 0 = 1 IN1 = IN2 Bit 1 = 1 IN1 != IN2 Bit 2 = 1 IN1 > IN2 Bit 3 = 1 IN1 < IN2
Signals: | Name | I/O | Type(s) | Function
 | IN1 | I | DT | Date & time1
 | IN2 | I | DT | Date & time 2
 | Q | O | BYTE | Status byte


Duration

Symbol: |
Description: | The two input signals with a time duration IN1 and IN2 are compared with each other. Bits 0 to 3 of the status byte will set according to the result. Bits 4 to 7 aren't changed.
Status byte: | Bit 0 = 1 IN1 = IN2 Bit 1 = 1 IN1 != IN2 Bit 2 = 1 IN1 > IN2 Bit 3 = 1 IN1 < IN2
Signals: | Name | I/O | Type(s) | Function
 | IN1 | I | TIME | Time duration 1
 | IN2 | I | TIME | Time duration 2
 | Q | O | BYTE | Status byte


Time

Symbol: |
Description: | The two input signals with a time of day IN1 and IN2 are compared with each other. Bits 0 to 3 of the status byte will set according to the result. Bits 4 to 7 aren't changed.
Status byte: | Bit 0 = 1 IN1 = IN2 Bit 1 = 1 IN1 != IN2 Bit 2 = 1 IN1 > IN2 Bit 3 = 1 IN1 < IN2
Signals: | Name | I/O | Type(s) | Function
 | IN1 | I | TOD | Time of day 1
 | IN2 | I | TOD | Time of day 2
 | Q | O | BYTE | Status byte