Reset dominant

Symbol:

Description:

RS flip-flop function block with dominant Reset input.

Truth table: | R | S | Q(t)
 | 0 | 0 | Q(t-1)
 | 0 | 1 | 1
 | 1 | 0 | 0
 | 1 | 1 | 0

Signals: | Name | I/O | Type(s) | Function
 | S | I | BIT | Set input
 | R | I | BIT | Reset input
 | Q | O | BIT | Result
Visualization: | If the output Q is logical 1, the function block will be highlighted.
Comment: | Typically used to store binary state information – transforms binary impulse signals into static signals.


Set dominant

Symbol:

Description:

RS flip-flop function block with dominant Set input.

Truth table: | R | S | Q(t)
 | 0 | 0 | Q(t-1)
 | 0 | 1 | 1
 | 1 | 0 | 0
 | 1 | 1 | 1

Signals: | Name | I/O | Type(s) | Function
 | S | I | BIT | Set input
 | R | I | BIT | Reset input
 | Q | O | BIT | Result
Visualization: | If the output Q is logical 1, the function block will be highlighted.
Comment: | Typically used to store binary state information – transforms binary impulse signals into static signals.