Falling edge

Symbol:

Description: | Each time a negative transition is detected at the input, the function block generates a positive pulse for one program cycle.

Signals: | Name | I/O | Type(s) | Function
 | P | I | BIT | Input signal
 | Q | O | BIT | Output signal
Comment: | A typical use case is the analysis of a status to catch a change.


Rising edge

Symbol:

Description: | Each time a positive transition is detected at the input, the function block generates a positive pulse for one program cycle on the output.

Signals: | Name | I/O | Type(s) | Function
 | P | I | BIT | Input signal
 | Q | O | BIT | Output signal
Comment: | A typical use case is the analysis of a status to catch a change.